Page 10 of 10 FirstFirst ... 678910
Results 136 to 141 of 141

Thread: Style's 6spd NA-T - CCW's

  1. #136
    Metal Wide Arch 13J Club Member Noz's Avatar
    Join Date
    Nov 2010
    Location
    England - Devon
    Posts
    7,243
    Feedback
    100 (100%)
    You might get away with it. Like you say the TT lot manage it. I've probably piped mine through the battery location because it's not there.

    Easy to relocate. I bought a kit. It was crap. box was naff and fittings didn't even fit inside the box so had to cut it up.

    My advice piece your own kit together if moving the battery.

  2. #137
    Me? Post? Never! Club Member Style's Avatar
    Join Date
    Jul 2011
    Location
    England - Tyne and Wear
    Posts
    2,526
    Feedback
    6 (100%)
    Quote Originally Posted by Noz View Post
    You might get away with it. Like you say the TT lot manage it. I've probably piped mine through the battery location because it's not there.

    Easy to relocate. I bought a kit. It was crap. box was naff and fittings didn't even fit inside the box so had to cut it up.

    My advice piece your own kit together if moving the battery.
    Wiring terrifies me but its literally 2 (or even 1 maybe?) cable to lengthen to the back with a couple fuses so I'll definitely look into it. Even just to tidy the bay up a little, thanks for the advice dude
    '96 SZ-R 6 Speed.
    Whifbitz NA-T
    Project Thread Here

  3. #138
    Metal Wide Arch 13J Club Member Noz's Avatar
    Join Date
    Nov 2010
    Location
    England - Devon
    Posts
    7,243
    Feedback
    100 (100%)
    Real easy to do mate. Even if you just get the wires as a kit. Pre cut to length and crimped. As easy as fitting a battery lol..

    When do you think you'll spend more focus getting the cold start sorted?

  4. #139
    Me? Post? Never! Club Member Style's Avatar
    Join Date
    Jul 2011
    Location
    England - Tyne and Wear
    Posts
    2,526
    Feedback
    6 (100%)
    Lol I'll be giving that a go at some point in the near future then

    It's being looked at just now dude. Went over all the vacuum hoses again and definitely no leaks. Checked wiring to the IACV as well as the terminals across the IACV and all reads as it should. I think connecting to the ECU is next to see if any values are reading a bit funny. Someone else was having coolant temp sensor issues on here so now I'm thinking about looking at that too. Hate these little gremlins!
    '96 SZ-R 6 Speed.
    Whifbitz NA-T
    Project Thread Here

  5. #140
    Metal Wide Arch 13J Club Member Noz's Avatar
    Join Date
    Nov 2010
    Location
    England - Devon
    Posts
    7,243
    Feedback
    100 (100%)
    I'm worried I'll come across onto some when I'm mapping. I might look to do the coolant sensor now while I'm draining the coolant actually. Good idea mate lol

  6. #141
    Me? Post? Never! Club Member Style's Avatar
    Join Date
    Jul 2011
    Location
    England - Tyne and Wear
    Posts
    2,526
    Feedback
    6 (100%)
    Have faith lol. Had a look at mine yesterday and seems to be fine at the moment...but they're tiny looking brittle things, especially the wiring so definitely worth doing at least one of the them while you can
    '96 SZ-R 6 Speed.
    Whifbitz NA-T
    Project Thread Here

Page 10 of 10 FirstFirst ... 678910

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •